нет питания для цилиндра!!!!

обсуждение мотиков, ремонт, тюнинг и ТО
Аватара пользователя
mozol
Сообщения: 1606
Зарегистрирован: 23 ноя 2009, 20:51
Репутация: 0
Пепелац: VS1400GLPH U.S. Model 1987
Откуда: Город, где всегда дождь (Питер)

Re: нет питания для цилиндра!!!!

Сообщение mozol »

tumbler писал(а):...Сегодня снял воздушные фильтры, они вот такие:
Изображение
Завтра поставлю новые фильтры. В карбюраторы лезть боюсь, почитал мануал в этой части, пока ничего не понял. Что посоветуете, я пока чайник в механике. Первый мот, из Японии, похоже что долго стоял.
О да! :shock: У меня передний фильтр был примерно в таком же состоянии (или в ещё худшем, кажется от него были только жалкие останки), но оно даже ехало более-менее. Эта труха попала между цилиндром на котором игла и корпусом карбюратора, поэтому игла переднего карбюратора подзависала. Когда разобрал труха была везде. С такими фильтрами не удивительно что толком не работает. Карбюраторы мыть-чистить ничего особо сложного (если в жизни мыл карбюраторы (я жигулёвских намыл немало )))), снимать-ставить геморойнее. Но тоже ничего ужасного, если руки растут из плеч... и голова тоже оттуда :lol:
Аватара пользователя
AnySkin
Сообщения: 1983
Зарегистрирован: 23 авг 2010, 15:03
Репутация: 0
Пепелац: VS 1400`92
Откуда: из Кёнигсберга

Re: нет питания для цилиндра!!!!

Сообщение AnySkin »

Только вынимай и разбирай строго по одному, а то неровен час случайно перепутаешь детальки. т.к. передний и задний карб разные, мелочишко в них не взаимозаменяемое.
Настоящий железный мотоцикл! - ржавеет...
Аватара пользователя
tumbler
Сообщения: 551
Зарегистрирован: 24 окт 2014, 11:11
Репутация: 1
Пепелац: VS1400 1992г.
Откуда: г. Пенза

Re: нет питания для цилиндра!!!!

Сообщение tumbler »

Фильтр тонкой очистки стоит перед бензонасосом, какой-то от ВАЗов рублей за 35 примерно. Под воздушным фильтром заднего карбюратора поставил.
Карбюраторы снял, помыл поочереди, собрал обратно. Лишних деталей не осталось. Установил на мот обратно как было. Заводится теперь намного лучше, но уже на одном переднем цилиндре (раньше передний не работал вообще). Задний иногда включается и отключается, причем когда захочет. В общем у меня теперь симптомы один в один как у автора темы.

Спасайте, друзья!
Вы, Шариков, чепуху говорите и возмутительнее всего то, что говорите ее безапелляционно и уверенно.
Аватара пользователя
tumbler
Сообщения: 551
Зарегистрирован: 24 окт 2014, 11:11
Репутация: 1
Пепелац: VS1400 1992г.
Откуда: г. Пенза

Re: нет питания для цилиндра!!!!

Сообщение tumbler »

Уровень поплавков выставил по мануалу. Иглы у меня разные, одна прорезиненая. Обе в хорошем состоянии. Карбюраторы по номеру не совпадают с годом выпуска мота. Мот 1992, в мануале до 1993 г.в. описаны модели и там моих номеров карбюраторов нет. На мегазипе в моделях 95 или 96 года такие стоят.

Винт качества на полоборота пробовал выкручивать, никаких изменений.
Вы, Шариков, чепуху говорите и возмутительнее всего то, что говорите ее безапелляционно и уверенно.
Аватара пользователя
akvaa165
Сообщения: 681
Зарегистрирован: 18 июн 2011, 17:39
Репутация: 0
Пепелац: Suzuki Intruder VS1400
Откуда: Эстония Таллин

Re: нет питания для цилиндра!!!!

Сообщение akvaa165 »

а ты уверен что бензонасос хорошо через фильтр протягивает, нафига он там нужен ,если у тебя в баке сеточки на заборниках стоят, или шланг слегка передавил. У тебя на шлангах гофры стоят?
Четыре колеса везут тело, а два - душу
Аватара пользователя
tumbler
Сообщения: 551
Зарегистрирован: 24 окт 2014, 11:11
Репутация: 1
Пепелац: VS1400 1992г.
Откуда: г. Пенза

Re: нет питания для цилиндра!!!!

Сообщение tumbler »

Гофры стоят, но не на всей длине. Топливный фильтр тонкой очистки это дело вкуса, я считаю, что с нашим бензином он нужен. Протягивает хорошо. Я когда только поставил карбюраторы после переборки игла в заднем запала, и из трубки на заднем карбюраторе (которая ни с чем не соединена) гнало сильно. Почитал форум, постучал по поплавковой камере - прошло. Да и сейчас передний цилиндр как часы работает, а задний пробивается иногда. Значит бензин поступает от бензонасоса.
Вы, Шариков, чепуху говорите и возмутительнее всего то, что говорите ее безапелляционно и уверенно.
Аватара пользователя
mozol
Сообщения: 1606
Зарегистрирован: 23 ноя 2009, 20:51
Репутация: 0
Пепелац: VS1400GLPH U.S. Model 1987
Откуда: Город, где всегда дождь (Питер)

Re: нет питания для цилиндра!!!!

Сообщение mozol »

Подсос проверь на заднем. Можно вынуть тросик подсоса из переднего. Тогда от крутилки будет только задний работать, а передний вытягивать вручную за кронштейн справа, стопорить подсосвывая фломастер, ручку. Так на заведённом дёргая и убирая подсос поодиночке и увидишь - работает ли подсос на заднем.
Аватара пользователя
tumbler
Сообщения: 551
Зарегистрирован: 24 окт 2014, 11:11
Репутация: 1
Пепелац: VS1400 1992г.
Откуда: г. Пенза

Re: нет питания для цилиндра!!!!

Сообщение tumbler »

Да, я понял идею про подсос, проверю завтра. Просто он также на одном работает и когда выключаю обогатитель при прогреве. Раньше (до промывки карбюраторов) задний нормально работал и на подсос реагировал. На оплетке тросика подсоса трещина есть, в неё видно, что тросик перемещается когда подсос крутишь.
Сейчас когда при работающем двигателе вынимаю высоковольтный провод от свечи заднего цилиндра, током бъётся гад. На переднем такого не было когда его проверял. Если высоковольтный провод прошивает, тогда почему раньше четко работал задний.
Вы, Шариков, чепуху говорите и возмутительнее всего то, что говорите ее безапелляционно и уверенно.
Аватара пользователя
tumbler
Сообщения: 551
Зарегистрирован: 24 окт 2014, 11:11
Репутация: 1
Пепелац: VS1400 1992г.
Откуда: г. Пенза

Re: нет питания для цилиндра!!!!

Сообщение tumbler »

Теперь оба работают. Хлопки только из заднего. Синхронизировать буду пробовать. Не в бобине дело было. Поплавок неправильно выставил. Высоту ведь надо смотреть при соприкосновении язычка с клапаном иглы, а не при нажатии на него?

(прошу пардону за терминологию, если что)
Вы, Шариков, чепуху говорите и возмутительнее всего то, что говорите ее безапелляционно и уверенно.
Аватара пользователя
Миханик
Сообщения: 716
Зарегистрирован: 31 янв 2011, 17:15
Репутация: 0
Пепелац: Jimny Wide 1.3, М-62, VS800, VS1400 88 г
Откуда: Иркутская область, Шелехов

Re: нет питания для цилиндра!!!!

Сообщение Миханик »

tumbler писал(а):Гофры стоят, но не на всей длине. Топливный фильтр тонкой очистки это дело вкуса, я считаю, что с нашим бензином он нужен. Протягивает хорошо.
убирай, авто фильтры слишком мягкие и большие, они сжимаются при работе насоса, играют туда-сюда, в результате на больших оборотах карб голодает. Нужен маленький жесткий мотофильтр.
tumbler писал(а): Я когда только поставил карбюраторы после переборки игла в заднем запала, и из трубки на заднем карбюраторе (которая ни с чем не соединена) гнало сильно. Почитал форум, постучал по поплавковой камере - прошло.
У тебя клинит игла в канале, из-за этого зависает поплавок. То в открытом, то в закрытом состоянии. То нет бенза, то заливает. Разбирай, смотри, чисти, проверяй задиры на запорной игле.
И еще. На форуме есть темы и про фильтр, и про дефектовку, настройку карбов. И про язычок поплавка и шток иглы. Ищи.
КТО ВОЛЕЙ СЛАБ, ТОТ ДОЛЕЙ РАБ.
Аватара пользователя
Arthur
Сообщения: 673
Зарегистрирован: 14 июн 2011, 08:09
Репутация: 0
Пепелац: VS400, VL1500
Откуда: Уфа
Контактная информация:

Re: нет питания для цилиндра!!!!

Сообщение Arthur »

tumbler писал(а):Теперь оба работают. Хлопки только из заднего. Синхронизировать буду пробовать. Не в бобине дело было. Поплавок неправильно выставил. Высоту ведь надо смотреть при соприкосновении язычка с клапаном иглы, а не при нажатии на него?

(прошу пардону за терминологию, если что)
да
Ответить